Autor Thema: Welche Crystal Reports Versionen sind kompatibel mit BI 4.2 SP 4  (Gelesen 550 mal)

grosspe

  • Sr. Member
  • ****
  • Beiträge: 85
Hallo,

wir würden gerne unser BI upgraden von SP2 auf SP4. Zur Zeit benutzen wir für die Reporterstellung Crystal Reports 2013 SP5.
Kann mir jemand sagen, ob wir dieses Tool in dieser Version auch mit BI 4.2 SP4 benutzen können oder ob wir dann auch eine neue Crystal-Version benötigen?
Nach der testweisen Installation von BI4.2 SP4 können wir keine Reports von unserem bisherigen Crystal Reports auf die BI-Plattform speichern. Direkt bei der Anmeldung an den Server kommt die Fehlermeldung "interner Fehler".

Vielen Dank im Voraus.
Viele Grüße
Petra
« Letzte Änderung: 2. August 2017, 12:06 von grosspe »

Alexander Hach

  • Administrator
  • Sr. Member
  • *****
  • Beiträge: 86
Hi Petra,

passend zu einem BI 4.2 SP4 ist ein Crystal Reports 2016 SP4. Alles andere ist nicht kompatibel und sollte nicht eingesetzt werden, wenn von der SAP Support angefragt wird.

Viele Grüße
Alex
Alexander Hach
Senior Consultant Business Intelligence

Windhoff Software Services GmbH
Am Campus 17 - 48712 Gescher

grosspe

  • Sr. Member
  • ****
  • Beiträge: 85
Hallo Alex,

vielen Dank für die schnelle Antwort.
Da haben wir wohl doch mehr zu tun als ursprünglich angenommen...

Viele Grüße
Petra